Para a “Suspresa” de muitos a Apple disponibilizou ontem 30/06/09 para desenvolvedores uma versão beta de firmware denominada de 3.1 junto com o SDK 3.1.

Apesar de ser notável os problemas que ainda temos com instabilidade e bugs no FW 3.0 era esperado que após algum tempo fosse lançado um FW 3.0.1 ou coisa do tipo e foi nisso que a Apple pegou muita gente de surpresa pois o anunciado foi o 3.1 o que caracteriza ou não grandes mudanças no FW.

Quem não deve estar nada contente é a equipe DEV-TEAM que alertou pelo Twitter que o Ultrasn0w não é compatível com esta nova versão de FW visto que a Baseband é atualizada ao instalar o novo FW.

mucleos31

Portanto usuários de iPhone 3G que usam o Ultrasn0w não atualize em hipótese alguma para a versão 3.1 até que tenhamos mais detalhes.

Imagens 1 e 2: MacMagazine

T+