Calma galera não se assuste…

Quem está usando a versão 0.7.2 do redsn0w e optou por instalar o Cydia e o Icy pode ou não estar tendo problemas ao usar o Cydia.

Couldn’t configure pre-depend dpkg for ncurses, probably a dependency cycle.

Isto acontece pois existe incompatibilidades entre estes dois apps que não deixa você instalar arquivos do cydia.
A solução é fazer novamente o jailbreak e não selecionar o Icy.

Se a dica acima não funcionar você terá que fazer o seguinte:

Restaurar seu firmware 3.0 e fazer o jailbreak novamente e não instalar o Icy.

Ah, mas eu gosto do Icy…

Calma faça o que eu disse acima e instale o Icy pelo Cydia.

Mas como?

  • Incluir a source http://apt.ripdev.com/
  • Localize o Icy;
  • E mande instalar.

Qualquer dúvida é só postar…

Créditos: Atulo